Symptom
When clicking Get Feedback on a performance form, the form is routed but the user does not see a comment box available.
Environment
SAP SuccessFactors Performance Management
Reproducing the Issue
- Launch performance form
- Select Get Feedback and enter user information
- Form is routed to user, but they don't have a comment box available
Cause
Field permissions configuration
Resolution
- Action Search: Manage Templates
- Select Performance Review tab
- Select the template
- Select Edit Fields and Sections, then select the impacted section
- Select Show advanced options > Select the Field Permission(s) defined option (usually the last option)
- Update the field permission to grant access
See Also
Keywords
Success Factors, PM, PMGM, feed back, no comment, missing comment, blank comment, absent comment , KBA , LOD-SF-PM-FBK , Feedback: Get Feedback, Ask for Feedback, etc. , LOD-SF-PM-ADM , Admin Center, RBP, Permissions and Settings , LOD-SF-PM-FRM , Forms & Templates , Problem
Product
SAP SuccessFactors HCM Suite all versions