SAP Knowledge Base Article - Public

3218270 - When Using Get Feedback, the Recipient Does Not See a Comment Box

Symptom

When clicking Get Feedback on a performance form, the form is routed but the user does not see a comment box available.

Environment

SAP SuccessFactors Performance Management

Reproducing the Issue

  1. Launch performance form
  2. Select Get Feedback and enter user information
  3. Form is routed to user, but they don't have a comment box available

Cause

Field permissions configuration

Resolution

  1. Action Search: Manage Templates
  2. Select Performance Review tab
  3. Select the template
  4. Select Edit Fields and Sections, then select the impacted section
  5. Select Show advanced options > Select the Field Permission(s) defined option (usually the last option)
  6. Update the field permission to grant access

See Also

Implementing and Managing Performance Management - Field Permissions

Keywords

Success Factors, PM, PMGM, feed back, no comment, missing comment, blank comment, absent comment , KBA , LOD-SF-PM-FBK , Feedback: Get Feedback, Ask for Feedback, etc. , LOD-SF-PM-ADM , Admin Center, RBP, Permissions and Settings , LOD-SF-PM-FRM , Forms & Templates , Problem

Product

SAP SuccessFactors HCM Suite all versions