Symptom
- While trying to login to the system not able to login and seeing the below message:
- "Missing Credentials. Please close your browser or re-login. If you are having trouble logging in,
please contact your support administrator and provide this status message: Missing Credential"
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
When the candidate tries to login they get the following error.
Cause
Internet browser's history and cache issue
Resolution
Steps to clear browser cache
In Chrome
- On your computer, open Chrome.
- At the top right, click More .
- Click More tools. Clear browsing data.
- At the top, choose a time range. To delete everything, select All time.
- Next to "Cookies and other site data" and "Cached images and files," check the boxes.
- Click Clear data.
In Edge:
- On your computer, Edge.
- At the top right, click More "..."
- Click History. Click on More again "..."
- Then Click Clear browsing data
- Check Browsing history, Download history, Cookies and other site data, Cached images and files
- Click Clear Now.
In Firefox
- Click the menu button and select Settings.
- Select the Privacy & Security panel.
- In the Cookies and Site Data section, click Clear Data
- Additional you can try to use private window
- If the issue still persists then raise ticket with Platform team under component LOD-SF-PLT
Keywords
ONB 2.0, Missing Credentials, Login issue, Missing Credentials. Please close your browser or re-login. If you are having trouble logging in, please contact your support administrator and provide this status message: Missing Credential, Missing Credentials. Please close your browser or re-login , KBA , LOD-SF-OBX-ACC , Accessibility , Problem