SAP Knowledge Base Article - Public

3219050 - Email Notification is not getting triggered to the CC Participant - Onboarding

Symptom

  • External user welcome email notification with CC Recipients are not receiving email.
  • CC Recipient Builder is not working as expected.

Environment

SAP SuccessFactors Onboarding

Cause

If there is any invalid email in CC Recipient email list, then email will fail for the entire CC Recipient.

Resolution

Remove any invalid email address from CC Recipient.

Keywords

OBX, Onobarding, CC Recipient Builder , KBA , LOD-SF-OBX-EML , Notifications , Problem

Product

SAP SuccessFactors Onboarding all versions