SAP Knowledge Base Article - Public

3219185 - Product Hierarchy filter issue in sales reports

Symptom

In app 'Sales Orders- Unconfirmed Demand' the Product Hierarchy field serves no purpose.

Environment

SAP S/4HANA Cloud All versions

Cause

In the Cloud Edition, the customer and product hierarchy filter attribute is not supported for some analytical apps.

Resolution

This is the current design of some apps. Please consider raising a feature request through Customer Influence portal. See the attached KBA for more info: 2963059 How to Submit Feature Requests for SAP S/4HANA Cloud Product.

If you want to verify the hierarchy, you may check using an app such as Incoming Sales Orders - Flexible Analysis.

Keywords

SAP_SD_BC_ANLY_INC_SALES_PC, SAP_SD_BC_SALES_ANALYTICS, /SSB/SMART_BUSINESS_RUNTIME_SRV, SMB, smart app, F5308, F1249, F5307, Sales Order Items - Backorders, F5308, Sales Order Items - Confirmed as Requested, F5310, Sales Volume - Credit Memos, F2270, Sales Volume - Check Open Sales, Sales Volume - Detailed Analysis, F2235, Sales Volume - Profit Margin, F2271, F4092, F1904, F1905, Customer Returns - Return Rate, Quotation Conversion Rates, Sales Contract Fulfillment Rates , KBA , CA-GTF-SB-S4H-RT , SAP Smart Business S4H - Run Time , How To

Product

SAP S/4HANA Cloud 2202