Symptom
You have accessed the Cost Distribution tab for a Supplier Invoice and realized that the Service Period shown is bigger than the Invoice Period you have set.
Environment
Business ByDesign
Reproducing the Issue
- Go to Supplier Invoicing work center.
- Go to Invoices and Credit Memos view.
- Open the desired Supplier Invoice.
- Go to Items tab.
- Go to Cost Distribution subtab.
- See the system is considering entries for which the Service Period is bigger than the Invoicing Period.
For instance: Invoicing Period: May 1st to May 31st while the Service Period January 1st to December 31st.
Cause
This is the expected system behavior.
The system will consider as valid reference documents, if their Service Periods are inside the Invoicing Period, even if the Service Period is bigger than the selected Invoicing Period.
Resolution
Expected system behavior.
Keywords
Cost Distribution; Service Period; Supplier Invoicing; Invoicing Period; , KBA , SRD-SRM-SI , Supplier Invoicing , Problem