SAP Knowledge Base Article - Public

3219555 - Error when approving Change Request for Bank Accounts

Symptom

When approving Change Request for Bank Accounts in app My Inbox – for Bank Accounts, the following error appears:

'Cannot process task. For more information, see the details.'

'Description in language EN is not maintained'

Environment

SAP S/4HANA Cloud

Reproducing the Issue

  1. Go to app My Inbox – for Bank Accounts.
  2. Select the task for Change Request for Bank Accounts.
  3. Click on Approve.

Cause

The error appears because the respective bank account description is empty. Bank account description is a mandatory field.

Resolution

The bank account description needs to be maintained with any one of the languages. The bank account can be edited from app My Inbox – for Bank Accounts by selecting the Bank Account Technical ID under Bank Accounts for the Change Request for Bank Accounts in app My Inbox – for Bank Accounts. This navigates to the respective bank account where the Account Description can be maintained by clicking the Edit button.

See Also

Defining Approval Processes for Bank Account Management

Keywords

Change Request for Bank Accounts, My Inbox – for Bank Accounts, Approve, Bank Account Technical ID, Account Description, Description in language EN is not maintained , KBA , FIN-FSCM-CLM-BAM , Bank Account Management , FIN-FSCM-CLM-BAM-2CL , Bank Account Management (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions