SAP Knowledge Base Article - Public

3219748 - [Onboarding/Offboarding] Email Services page not loading

Symptom

For a particular user Email Services page is not loading

Environment

SAP Successfactors Onboarding

Reproducing the Issue

  1. Login as a particular user or proxy as the user for which the issue is observed
  2. Navigate to Email Services in Admin Center
  3. The page does not load

Cause

Missing permissions for the particular user

Resolution

Kindly provide the below permission in the permission role from which the user for which the email services page doesn't load is getting Onboarding permissions-

Metadata Framework--> Configure Object Definition and Configure Business Rules permission

Configure Object Definition and Configure Business Rules permission are required permissions for the Email Services as mentioned in the below guide link-

https://help.sap.com/docs/SAP_SUCCESSFACTORS_ONBOARDING/c94ed5fcb5fe4e0281f396556743812c/1b510612d5714c3ca4364f0e6ca7887b.html?q=email%20services

Keywords

RBP, Permissions, Emails, not loading , KBA , LOD-SF-OBX-EML , Notifications , Bug Filed

Product

SAP SuccessFactors Onboarding 2205