Symptom
For a particular user Email Services page is not loading
Environment
SAP Successfactors Onboarding
Reproducing the Issue
- Login as a particular user or proxy as the user for which the issue is observed
- Navigate to Email Services in Admin Center
- The page does not load
Cause
Missing permissions for the particular user
Resolution
Kindly provide the below permission in the permission role from which the user for which the email services page doesn't load is getting Onboarding permissions-
Metadata Framework--> Configure Object Definition and Configure Business Rules permission
Configure Object Definition and Configure Business Rules permission are required permissions for the Email Services as mentioned in the below guide link-
Keywords
RBP, Permissions, Emails, not loading , KBA , LOD-SF-OBX-EML , Notifications , Bug Filed