Symptom
An employee import is not removing Completed and In Progress performance forms for inactive employees even though all system settings are correct.
Environment
SAP SuccessFactors Performance Management
Reproducing the Issue
- Configure system settings correctly to remove performance forms for inactive employees
- Process import either manually or through automated job
- Performance forms are still present for the inactive employees
Cause
There is a blocked job in the Check Tool
Resolution
Review 2824417 - Document Transfer and Quick Fix - Configuration Check Tool - Performance Management to process a Quick Fix on the blocked job.
NOTE: Once the Quick Fix has been applied, the system will automatically start processing any jobs that were held up by the blocked job. The system will need at least 24 hours to process the backlog of jobs. The length of time will be dependent on company size and the length of time the blocked job has been present.
Keywords
remove completed forms, remove in progress forms, remove in-progress forms, success factors, PM, manual import, automated import, performance review , KBA , LOD-SF-PM-REP , Reporting & Analytics, Data Imports & Exports , Problem