SAP Knowledge Base Article - Public

3220701 - Enabling Attachments Tab for Portal Templates

Symptom

You want to enable Attachments tab for Portal Templates

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center
  2. Go to the Templates view
  3. Open the Portal Template XXX (Where XXX refers to the Template name)
  4. Click Start Adaptation

Result: Attachments is grayed out and you cannot make it available by clicking Personalize.

Cause

Currently the Attachments is only supported for e-mail channel.

Resolution

This feature is not supported in the current release of SAP Cloud for Customer.

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
  2. If you are a customer:

        1. Contact your Account Executive.
        2. Check the link for SAP Advisory Services.

An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea:

Keywords

Template, Attachment, Portal, Tab, , KBA , LOD-CRM-SC-TMP , Template , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions