Symptom
Impact Analysis of Removing DocuSign from Onboarding and Onboarding 1.0
Environment
- SAP SuccessFactors Onboarding
- SAP SuccessFactors Onboarding 1.0
Reproducing the Issue
- All forms are currently designed with DocuSign.
- What happens when you switch to eSignature?
- Candidates that are in various stages within OBX/ONB?
- Impacts to existing documents?
Cause
configuration, how to, expected behaviour
Resolution
- complete all processes in Onboarding or Onboarding 1.0 before making any change
- switch to E-Sign
- all forms will be automatically converted to eSignature
- no impact to existing documents for completed activities
- after signature we store documents in DMS. So if the signature (i.e. document flow) is completed, we can find the documents in DMS.
- after all that, disable DocuSign
- If we switch from DocuSign to E-Sign but we do not disable DocuSign feature, then I believe in-progress transactions will be completed (we may need to test this once in QA to confirm).
- If we switch from DocuSign to E-Sign and also disable the DocuSign feature, then in-progress DocuSign transactions won’t be completed and document flow will stuck.
Customer will need to restart the onboarding process/activity for candidate. - expected behaviour has been provided by Engineering
- this has not been tested yet, that is why KBA is currently shared only internally
Keywords
DocuSign, E-Sign, eSignature, Onboarding, Onboarding 1.0, Switch , KBA , LOD-SF-OBD-DSN , DocuSign , Problem
Product
SAP SuccessFactors Onboarding