SAP Knowledge Base Article - Public

3221121 - Impact Analysis of Removing DocuSign from Onboarding and Onboarding 1.0

Symptom

Impact Analysis of Removing DocuSign from Onboarding and Onboarding 1.0 

Environment

  • SAP SuccessFactors Onboarding
  • SAP SuccessFactors Onboarding 1.0

Reproducing the Issue

  1. All forms are currently designed with DocuSign.
  2. What happens when you switch to eSignature?
  3. Candidates that are in various stages within OBX/ONB?
  4. Impacts to existing documents?

Cause

configuration, how to, expected behaviour

Resolution

  1. complete all processes in Onboarding  or Onboarding 1.0 before making any change
  2. switch to E-Sign 
  3. all forms will be automatically converted to eSignature
  4. no impact to existing documents for completed activities
  5. after signature we store documents in DMS. So if the signature (i.e. document flow) is completed, we can find the documents in DMS.
  6. after all that, disable DocuSign
  7. If we switch from DocuSign to E-Sign but we do not disable DocuSign feature, then I believe in-progress transactions will be completed (we may need to test this once in QA to confirm).
  8. If we  switch from DocuSign to E-Sign and also disable the DocuSign feature, then in-progress DocuSign transactions won’t be completed and document flow will stuck.
    Customer will need to restart the onboarding process/activity for candidate.
  9. expected behaviour has been provided by Engineering
  10. this has not been tested yet, that is why KBA is currently shared only internally

Keywords

DocuSign, E-Sign, eSignature, Onboarding, Onboarding 1.0, Switch , KBA , LOD-SF-OBD-DSN , DocuSign , Problem

Product

SAP SuccessFactors Onboarding