SAP Knowledge Base Article - Public

3221222 - Error on a Link of To Recipients / CC Recipients. Error message "Service cannot be reached"

Symptom

You click a link of To Recipients / CC Recipients of an e-mail and you get an error message: "Service cannot be reached".

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Activities work center
  2. Go to the E-Mails view
  3. Open the e-mail 123 (Where 123 refers to the e-mail ID)
  4. Click a link xxx@abcd.com on the Name field (Where xxx@abcd.com is the e-mail address)

Result: A new window opens with the error message: "Service cannot be reached".

Cause

The message To fields in e-mail OWL contains a link which navigates to the corresponding business partner screen. If there is no business partner found for recipients (e.g. xxx@abdc.com), the navigation fails.

Resolution

This is an expected system behaviour.

If you consider there to be a need for change within the system, check the SAP Cloud for Customer Customer Influence to submit an idea:

Keywords

Link, E-mail, Email, Recipients, 404, , KBA , LOD-CRM-SC-EML , Email , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions