Symptom
You click a link of To Recipients / CC Recipients of an e-mail and you get an error message: "Service cannot be reached".
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Activities work center
- Go to the E-Mails view
- Open the e-mail 123 (Where 123 refers to the e-mail ID)
- Click a link xxx@abcd.com on the Name field (Where xxx@abcd.com is the e-mail address)
Result: A new window opens with the error message: "Service cannot be reached".
Cause
The message To fields in e-mail OWL contains a link which navigates to the corresponding business partner screen. If there is no business partner found for recipients (e.g. xxx@abdc.com), the navigation fails.
Resolution
This is an expected system behaviour.
If you consider there to be a need for change within the system, check the SAP Cloud for Customer Customer Influence to submit an idea:
Keywords
Link, E-mail, Email, Recipients, 404, , KBA , LOD-CRM-SC-EML , Email , LOD-CRM-SRP , Service Request Processing , Problem