Symptom
Facing the error 'Changing Status not possible' field is read only, while trying to update the status of the ticket using Data Workbench,
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Data Workbench work center
- Select Import view
- Select Update
- Search and select the object: Service Request
- Click Next
- Browse for the file
- Click Upload
- Click Next
- Click Import
- Go to the Monitor view to check the error file
- Find error: Field is Read-Only
Cause
The status of the ticket cannot be updated, if the status of the ticket is closed
Resolution
This is a standard behavior
Keywords
Service Request, Status, Update, Data Workbench , KBA , LOD-CRM-INT-DWB , Data Workbench , Problem
Product
SAP Cloud for Customer add-ins all versions
SAP Knowledge Base Article - Public