Symptom
When ticket is put to "Solution Provided", customer have option to "Close" or "Reject" the solution.
When we click on "Reject" button then ticket turns into "Progress" state.
Environment
- SAP SuccessFactors HCM Suite
- Employee Central
- Ask HR - Employee Central Service Center (ECSC)
- Employee Central
Reproducing the Issue
Steps to reproduce the issue:
1. Open AskHR
2. Check tickets with state "Solution Provided'
3. We can see 2 option, Close and Reject solution.
4. When you click on Reject, tickets state convert into "Progress"
Cause
This is standard behavior. Whenever you Reject the solution, tickets state convert into Progress.
Resolution
This is standard behavior. Whenever you Reject the solution, tickets state convert into Progress.
See Also
Keywords
AskHR, ECSC, Reject solution, Solution Provided, Close ticket , KBA , LOD-SF-INT-AHR , Ask HR - Employee Central Service Center (ECSC) , Problem