SAP Knowledge Base Article - Public

3223110 - Cannot Edit Sentiment Emoji

Symptom

Sentiment Emojis in Ticket Interactions cannot be changed manually by the user.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Open Ticket ABC (ABC represents the Subject of the Ticket).
  4. Go to the Interactions facet.
  5. Select the Sentiment in the right corner of the Interaction.
  6. The Sentiment Emoticon cannot be changed.

Cause

Once a Sentiment has been determined by Machine Learning Sentiment Analysis it cannot be changed manually by the user.

Resolution

This is expected system behaviour.

Keywords

Emoji, Sentiment, change emoji , KBA , LOD-CRM-SC-EML , Email , Problem

Product

SAP Cloud for Customer core applications all versions