Symptom
Sentiment Emojis in Ticket Interactions cannot be changed manually by the user.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Select the Tickets view.
- Open Ticket ABC (ABC represents the Subject of the Ticket).
- Go to the Interactions facet.
- Select the Sentiment in the right corner of the Interaction.
- The Sentiment Emoticon cannot be changed.
Cause
Once a Sentiment has been determined by Machine Learning Sentiment Analysis it cannot be changed manually by the user.
Resolution
This is expected system behaviour.
Keywords
Emoji, Sentiment, change emoji , KBA , LOD-CRM-SC-EML , Email , Problem
Product
SAP Cloud for Customer core applications all versions