Symptom
You have created a KUT/SDK field and this field is not available for the Scheduled Workflow Rule scenario.
Environment
SAP Cloud for Customer
Cause
The field has a Data Type different than Date
Resolution
Please set the KUT/SDK field with the Data Type equal to Date. This will allow you to make this field available in the Scheduled Workflow Rules scenario.
Keywords
BO; Timing; , KBA , LOD-CRM-WKF , Workflow , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions