Symptom
When configuring the Agent Desktop, within the Additional Tabs Settings, the following error is displayed Failed to Load Configurations.
Environment
SAP Cloud for Customer
Cause
The Mashup is not configured.
Resolution
Firs, the Mashup must be configured:
https://help.sap.com/viewer/67207b2576c14dcebf60abebfa7eb9a3/CLOUD/en-US/7cd2a974c442460ea55edd62a29e4e3d.html
Then you need to adapt the Agent Desktop to View Service Order Details Mashup:
https://help.sap.com/viewer/67207b2576c14dcebf60abebfa7eb9a3/CLOUD/en-US/892cd610f752429197dc5434682a9042.html
Lastly, the Agent Desktop for Mashup "Create Service Order" must be adapted
https://help.sap.com/viewer/67207b2576c14dcebf60abebfa7eb9a3/CLOUD/en-US/4a5de5185e1a4d67ad9be7d2979daa8d.html
Keywords
KBA , LOD-CRM-LA , Live Activity , How To