SAP Knowledge Base Article - Public

3223322 - Cannot Create Ticket with Multiple Registered Products when more than one Contact is Involved

Symptom

You want to create a Ticket from Registered Product facet in Customer screen and see the "New Ticket" button is grayed out.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Customers Work Center.
  2. Go to Accounts Work Center View.
  3. Open Account 123 (where 123 is the Accuount ID).
  4. Go to Registered Products facet.
  5. Select two or more active Registered Products with contact set and different.
  6. Click in the "More" button.
  7. "New Ticket" button is grayed out.

Cause

  • If more than one customer involved, "New Ticket" button disabled.
  • If more than 1 contact involved, "New Ticket" button disabled.

Resolution

Even when multiple Registered Products are selected, only one ticket gets created and all the Registered Products are added to the same ticket. The system will not allow to create a ticket with multiple different account/contact.

Keywords

Registered Product; Multiple; New Ticket; Button; Customer; Contact; Ticket; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions