Symptom
- Alignment issues in "Reset User Password " page for English -US language
- Missing "Last Name" and "Username" labels for English US language in Reset User Password page.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SuccessFactors HXM Suite
Reproducing the Issue
->Login to Instance and check if the default language is "English US " and navigate to Resetting User Passwords page, notice that the cells are misaligned and few labels ( Last Name and Username ) are missing.
Please see the below screenshot:
->Expected Page view:
Cause
This could be due to missing label configuration for English US language in the data model.
Resolution
Please verify if the en-US label exists for elements lastName & username in the data model. If they do not, please get those added. An Implementation partner who has provisioning access should be able to help with this.
The configuration should be something like this below example :
<standard-element id="lastName" ... >
<label xml:lang="en-US">Last Name</label>
</standard-element>
<standard-element id="username" ... >
<label xml:lang="en-US">User name</label>
</standard-element>
For any support or if issue still persists post above step please raise an ticket to Cloud Product Support Team
Keywords
misalignment , Reset User Password , English US , Missing labels , KBA , LOD-SF-PLT-PWD , Password Policy Settings & Reset Password , Problem