Symptom
Instance sync is not working as expected. One of the following error messages pop up:
- The target instance could not be reached, the server may be temporarily unavailable or too many requests are being made to the target server
-
The target instance could not be reached, may be temporarily server is unavailable or too many requests to the target server
Environment
SAP SuccessFactors HXM Suite
Reproducing the Issue
- Login to the BizX source instance
- Admin Centre -> Instance Synchronization Wizard
- Under Instance Management -> Configuration Copy -> Select your desired Target Instance to pair
- Once pairing is configured, try running a Test sync between Source and selected Target instances
- Error is displayed
Cause
This is generally a temporary issue.
Resolution
The following options can be tried:
- Delete and setup fresh pairing between source and target instance.
- Create in the Instance Sync wizard a new package with the same content as the package with the error. Then sync this new package to the target instance.
- Or, this error message can also be ignored and the Actual Sync run can be attempted despite the test sync error. This is because the error often does not impact the actual sync run.
If issue still persists, please submit a Support case under the component LOD-SF-PLT-IST.
See Also
Keywords
Instance sync issue, The target instance could not be reached , KBA , LOD-SF-PLT-IST , Instance Sync Tool , How To
Product
SAP SuccessFactors HXM Suite Core 2205