SAP Knowledge Base Article - Preview

3224167 - Tomcat reporting to LMDB version 8.0 instead of 9.0 after BOBJ upgrade - SolMan 7.2

Symptom

Tomcat Software information on LMDB is incorrect after upgrade of BOBJ System:

  • Data Suppliers for the Systems are up-to-date on LMDB
  • BOBJ is reported on new version 4.3
  • Tomcat is still reporting old version 8.0 instead of expected version 9.0


Read more...

Environment

  • SAP Solution Manager 7.2
  • BOE 4.3 with Apache Tomcat 9.0 as Managed System

Product

SAP Solution Manager 7.2

Keywords

SBOP BI PLATFORM BOBJ APACHETOMCAT TOMCAT BY APACHE ATC ATCSystem ATCServer ATCServerHost Business Objects Cluster Apache Tomcat Server , KBA , SV-SMG-LDB , Landscape Management Database (LMDB) , SV-SMG-DIA , Diagnostics , BC-CCM-SLD , System Landscape Directory / Component Repository , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.