SAP Knowledge Base Article - Public

3224296 - Internal candidate's reply through Outlook to email sent from Message Center are not showing in Message Center - Recruiting Management

Symptom

When internal candidates reply using Outlook to email sent through Message Center, these replies are not available in the Message center.

Environment

SAP SuccessFactors Recruiting Management

Cause

The recruiting emails sent from the Message Center are sent with the sender's email address stored in the Employee Profile, usually, username@company.com.

However, there are some cases when internal candidates reply to the email through Outlook, the email address changes (auto-suggested) from username@company.com to firstname.lastname@company.com, and so the reply is not saved in Message Center.

Resolution

Internal candidate needs to ensure that Outlook is not changing the email address to a different one than the sender of the initial email.

See Also

2794294 - No Messages Displayed in Message Center - Recruiting Management
3292134 - Some interactions in email are not received and captured in Message Center - Recruiting Management

Keywords

sent, from, message, center, reply, not, showing, internal, candidates, outlook, recruiting, management, changing, email, communication, notification , KBA , LOD-SF-RCM , Recruiting Management , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem

Product

SAP SuccessFactors Recruiting all versions