Symptom
You are looking for the buttons to Create Account and Create Individual Customer on Ticket creation screen but cannot see them.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Select the Tickets screen.
- Click on the plus sign for more.
- Open the Value Help on the Account field.
- No button to Create Account is seen.
Cause
The button is only visible on the Customer field. There, both Create Account and Create Individual Customer can be seen and used.
Resolution
This is the current expected behavior of SAP Cloud for Customer.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
2. If you are a customer:
- Contact your Account Executive;
- Check the link https://www.sap.com/services/innovation.html#contact-us.
An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.
See Also
2556030 - Employee, Customer, Account and Individual Customer Field not Shown in Tickets Quick Create
Keywords
Customers ; Adaptation Mode ; /Root/AccountThingType ; , KBA , LOD-CRM-SRP , Service Request Processing , How To