Symptom
You notice that the Portal Notes are not displayed in the Timeline tab and in the List View of the service ticket.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Service work center.
- Navigate to Tickets work center view.
- Open any ticket.
- Navigate to Timeline tab.
- See the Portal Notes are not displayed.
Cause
At the moment, the Timeline view and the List View support showing all the interactions of type activity, which includes e-mails, messages, internal notes and internal memos.
The portal notes will not be displayed by standard in the timeline or in the list view.
Resolution
This is the system designed behavior.
Keywords
Timeline, C4C, Cloud for Customer, Ticket, Service Request, Service Ticket, List View, Portal, Memo, Portal Notes, Portal Memo, Timeline Tab, View, , KBA , LOD-CRM-SRP-INT , Ticket Interactions , LOD-CRM-SRP , Service Request Processing , How To