SAP Knowledge Base Article - Public

3225304 - Unable to See Portal Notes in the Timeline Tab and in the List View of Service Tickets

Symptom

You notice that the Portal Notes are not displayed in the Timeline tab and in the List View of the service ticket.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service work center.
  2. Navigate to Tickets work center view.
  3. Open any ticket.
  4. Navigate to Timeline tab.
  5. See the Portal Notes are not displayed.

Cause

At the moment, the Timeline view and the List View support showing all the interactions of type activity, which includes e-mails, messages, internal notes and internal memos.

The portal notes will not be displayed by standard in the timeline or in the list view.

Resolution

This is the system designed behavior.

Keywords

Timeline, C4C, Cloud for Customer, Ticket, Service Request, Service Ticket, List View, Portal, Memo, Portal Notes, Portal Memo, Timeline Tab, View, , KBA , LOD-CRM-SRP-INT , Ticket Interactions , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions