Symptom
You noticed that for an Individual Customer/Account, the field Birth Date is grayed out.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Customers Workcenter.
- Open Individual Customers or Accounts view.
- Open Account ABC (in which you have maintained field Birth Date).
- You can see that the field isn't editable.
Cause
The issue is happening because the mentioned Individual Customer/Account has the Birth Date Protected Indicator set to true.
Resolution
This is solvable from SAP's side.
From the backend, we can change the value of Protected Indicator to false in order to show the Birth Date in the Individual Customer/Account TI.
Keywords
Editable , Grayed Out , Field , Customer , Business Partner , KBA , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer add-ins all versions