SAP Knowledge Base Article - Public

3225796 - Customer Demand - 'Shipment Overdue' Filter Date Calculation Incorrect

Symptom

The Sales Orders with requested delivery dates, which are in future are shown under 'Shipment overdue' list of Customer Demand.

Environment

SAP Business ByDesign [All]

Reproducing the Issue

  1. Go To Outbound Logistics Control work center
  2. Customer Demand View -> Filter 'Shipment Overdue'
  3. Select the Requested Delivery Date column and arrange in descending order

We could see many orders, which has requested delivery dates in future are showing up in Shipment overdue list.

Cause

The "Shipment Overdue" filter is based on the Confirmed Delivery Date, which is stored at the Schedule Line level.

It is not based on the Requested Delivery Date.

If user select any Not Released Sales Order in the Shipment Overdue screen where the availability is Green and check the schedule lines,

user will more than likely see the  Confirmed date is in the past. User will have to perform an availability check on this and the order will disappear.

Thus, The important factor here is not to focus on Requested Delivery Date, it has no bearing on this filter.

Resolution

The behavior is as expected as the "Shipment Overdue" filter is not based on the Requested Delivery Date.

Keywords

shipment overdue; requested delivery date; confirmed delivery date; , KBA , shipment overdue filter , requested delivery dat , confirmed delivery date , AP-CR-CR , Customer Requirement , Problem

Product

SAP Business ByDesign all versions