SAP Knowledge Base Article - Public

3225813 - Error (Message no. 00344) occurs in app "BoE Payable Transactions for Account -China"

Symptom

The following error message is displayed: "No batch input data for dynpro SAPMF05A 0330" (message no. 00344) when posting in app BoE Payable Transactions for Account -China.

Environment

  • SAP S/4HANA Cloud

Reproducing the Issue

  1. Open app BoE Payable Transactions for Account -China.
  2. Select one Transaction ID.
  3. Click Post and fill out the mandatory fields.
  4. Click OK. The following error message is displayed: "No batch input data for dynpro SAPMF05A 0330".

Cause

Reason Code is a required entry.

Resolution

There are two recommend solutions, please choose one according to your business request.

  1. Open the configuration activity Define Field Status Variants.
    Choose one FStV and double click Field status groups.
    Then, you can copy one Field status group and set Reason Code from Req. Entry to Opt. Entry.
  2. Fill out the field Reason Code directly when posting in app BoE Payable Transactions for Account -China.

Keywords

BoE Payable Transactions for Account -China, BOE_OVP_POWL (AC_BOE_POWL_TASK), No batch input data for dynpro SAPMF05A 0330, message no. 00344 , KBA , FI-LOC-BOE , Bill of Exchange , XX-CSC-CN-CM-BOE , use FI-LOC-BOE-CN , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions