SAP Knowledge Base Article - Public

3225902 - Instance Refresh doesn't run in scheduled time with Instance Refresh Tool

Symptom

  • Instance Refresh has not yet started as per the scheduled time on the instance.
  • Not able to cancel the Scheduled refresh in the tool.


Environment

SAP SuccessFactors HCM Suite 

Reproducing the Issue

  1. Navigate to Instance refresh monitor tool
  2. Check the IRT refresh scheduled and did not start on given time.

Cause

  1. BPE (Business Process Engine) was not enabled in the instance hence refresh did not start.
  2. It is also found that BPE is the Pre-requisites to cancel the IRT scheduled refresh.

Resolution

  1. Enable BPE in the provisioning under Company Settings. When its enabled the instance refresh scheduled starts and completes.
  2. If is possible, cancelling the refresh and schedule another date also can work.

See Also

https://launchpad.support.sap.com/#/notes/2791468

"The date shown in the tool when you submit a request will be converted and shown according to the browser time zone. "

Keywords

instance refresh tool, schedule IRT, Instance Refresh, doesn't, run, scheduled time , KBA , LOD-SF-PLT-IRT , Instance Refresh Tool , How To

Product

SAP SuccessFactors HXM Suite Core 2205