Symptom
Replicate Service Ticket option grayed out
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Administrator workcenter.
- Go to 'Extract Data to External System'.
- Can see that the "Replicate Service Ticket" is grayed out.
Cause
"Do you want to replicate service ticket from your cloud solution to an external application?" is not set to "In Scope"
Resolution
- Go to Business Configuration.
- Implementation Project.
- Edit Project Scope.
- Go to Question.
- Communication and Information Exchange.
- Integration with External Applications and Solutions.
- Integration into Sales, Service, and Marketing Processes.
- Service Tickets.
- Set "Do you want to replicate service ticket from your cloud solution to an external application?" to In Scope.
Keywords
Replicate Service Ticket, grayed out , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications all versions