SAP Knowledge Base Article - Public

3227678 - Service Performer is not Determined in a Service Quote

Symptom

You cannot determine the Service Performer on Service Quote.

Environment

SAP Business ByDesign.

Reproducing the Issue

  1. Go to the Service Orders work center.
  2. Select New Service Quote under common task.
  3. Enter the account ABC (ABC represents the identification number of the account).
  4. Enter all relevant data.
  5. Add service XYZ (XYZ represents the identification number of the service).

No service performer is found automatically, or the system proposes a service performer which is not expected.

Cause

Service Performer will not appear on Service Quote automatically, This is a known issue by SAP and this will be addressed in future release.

Resolution

As Workaround, It's necessary to have role Service Performer - Sales in Account Master Data.

The account dependent employee responsibilities are maintained directly in the account master data in the Account Management work center, in the Contacts tab, Relationships and Responsibilities sub tab under the Responsibilities section.
Relevant party roles are 'Service Performer - Sales'.

Service Performer

  1. Evaluate account responsibilities (set in the Account Management work center) with party role 'Service Performer - Sales'
  2. Evaluate responsibility 'Resp. to Determine Service Performer - Sales'

This will allow determination for the Service quote.

Keywords

 Service quote; service performer; , KBA , SRD-CRM-ORD , Orders & Contracts , How To

Product

SAP Business ByDesign all versions