SAP Knowledge Base Article - Public

3227898 - Ticket details are not displayed at Live Activity

Symptom

  • Ticket details are not displayed at Live Activity
  • C4C raises an error to close the object
  • dump occurs at backend side with Runtime Error ASSERTION_FAILED
  • At CTI log file: DBG> Posting notification to C4C tenant: [https://your_tenant.crm.ondemand.com] and payload [{"payload":{"Type":"NOTIFICATION","EventType":"PUSH","ThingType":"COD_SRQ_AGENT_TT","Action":"NOTIFY""}}]

Environment

  • SAP Cloud for Customer
  • SAP Cloud for Service
  • SAP Cloud for Sales

Reproducing the Issue

Open Ticket from your CTI queue

Cause

Incorrect customization

Resolution

  • Request to your CTI provider to include ObjectID and ObjectUUID at payload
  • Check SAP Help guide for detailed information 

See Also

2640364 - Downloading C4C CTI Client Adapter

3221745 - How to collect and check Sinch Communication Panel widget logs in C4C

Keywords

payload PUSH ticket dump NOTIFICATION NOTIFY COD_SRQ_AGENT_TT e-mail email integration , KBA , LOD-CRM-LA , Live Activity , How To

Product

SAP Cloud for Customer core applications 2205