Symptom
De-Isolate button in Communication Arrangment is disabled due to which the Communication Arrangment remains in Isolated.
This scenario occurs in two situatation in the target tenant
- Tenant refresh
- Full copy from Source tenant
Environment
SAP Business Bydesign
Reproducing the Issue
- Go to Application and User Management work center
- Go to Communication Arrangement view
- Highlight the communication Arrangement
Isolated check box is ticked and De-isolate button is disabled
Cause
Some of the Service assigned to the Communication Arranagment is not enabled
Resolution
To resolve the issue, follow the below steps
When the user edits the isolated Communication Arrangement with the desired endpoints for the Test tenant and does a "Save and reactivate" the isolation would be removed automatically.
In case, the isolation tick remains then follow below steps:
Verify whether any of the service assigned in the Communication Arrangement is not enabled in the outbound services list then the isolation is not getting removed, when you do a save and activate.
As a workaround you could do the following,
1) Enable all (In case some of the services is not enabled) the services in the outbound tab
2) Save and Reactivate. Isolation would be removed automatically now
3) Disable the services which are not needed but enabled in first step for this workaround
4) Save and reactivate
Keywords
de-isolate, isolated, communication arrangment, reactivate , KBA , AP-RC-CEC-B2B , ByD On-Demand Cloud-Process Integration B2B , Problem