SAP Knowledge Base Article - Public

3229424 - Manage Users Field dropdown is not showing all relevant users

Symptom

  • While trying to change a field (For example:primary manager) via Manage Users, the user cannot be selected as the user is not shown in the dropdown list
  • How can the values of the three dots in Manage User field dropdown be made visible to select the users that are not at the top of the list?

Environment

SAP SuccessFactors HXM Suite 

Reproducing the Issue

1. Go to Manage users

2. Search a user >Edit

3. Go to a field (such as Primary Manager) and search for a user. 

4. The full list of users is not available for selection and there are 3 dots which do not open further options

Cause

  • The mentioned scenario is working as designed.
  • When searching for a username in the ‘Edit User’ page to change the field, the dropdown list only support show up the top 5 result.

Note: If an instance has fuzzy search enabled, it is more likely that the result will not be in the top 5 and cannot be searched here.

Resolution

If the admin cannot find the user to make the change in manage users dropdown, Admin should change this info in the specific employee’s People profile page.

See Also

2088173 - Can't Add New Users through Manage Users in SuccessFactors

2088176 - Manage Users: User ID Conversion process and frequently asked questions - Platform

2829012 - Quick Add in Manage Users is grayed out

Keywords

Manage Users, PLT, field dropdown limit, INC2010849, Fuzzy search , KBA , LOD-SF-PLT-MNG , Manage user Issues , Problem

Product

SAP SuccessFactors HCM Core all versions