Symptom
You have Qualtrics Integration enabled on your instance but after an Instance Refresh you need to upgrade Qualtrics Employee Experience again.
Environment
SAP SuccessFactors HXM Suite
Cause
It is an expected behavior. After Instance Refresh, Qualtrics feature is disabled via an API.
Resolution
Qualtrics feature needs to be upgraded again.
See Also
2791468 - Instance Refresh Tool for BizX & LMS | Must-know guide & FAQ
2277508 - SuccessFactors Cloud Manual Instance Refresh Process & FAQ
Keywords
Qualtrics, Upgrade, Upgrade Center, Refresh, Instance Refresh, Manual Instance Refresh , KBA , LOD-SF-PLT-QLT , Qualtrics Integration , LOD-SF-PLT-REF , Instance Refresh , LOD-SF-PLT-IRT , Instance Refresh Tool , How To