Symptom
You notice that, when a service ticket is updated, the territory is not re-determined by the ticket routing rules defined for territory assignment.
Environment
SAP Cloud for Customer
Cause
At the moment, the Territory will only be determined via the Ticket Routing Rules during the creation of the ticket object, not during the update.
Resolution
This feature is not supported in the current release of SAP Cloud for Customer.
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
- If you are a customer:
- Contact your Account Executive.
- Check the link for SAP Advisory Services.
An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea:
Keywords
Territory, Ticket, Ticket Routing Rule, Routing, Routing Rule, Rule, Update, Create, Change, Workflow, Service, , KBA , LOD-CRM-SRP , Service Request Processing , How To