Symptom
When trying to export content from SAP Analytics Cloud (SAC) it will fail for both methods, Content Network and File System (tgz).
When using Content Network, the following error message can be observed:
- "The content <Name of Export> was not exported"
- By hovering the mouse over the objects the following can be seen: "Object <object name> is pending exported" with an orange exclamation warning icon.
When using File System, the following error message can be observed:
- "Exporting <Name of Export > was not completed due to an error. Export Summary."
Following errors can be seen in the network traces:
- "status: "FAILED", message: "java.net.SocketException: Connection reset"
- "{"code":"ACCEPTED","message":"Payload accepted successfully. WARNING! The following action(s)/feature(s) are not found in the pre-defined allow lists: [export]"}"
Environment
- SAP Analytics Cloud (Enterprise) 2021.8.17
Reproducing the Issue
Content Network Workflow:
- SAC menu Transport->Export.
- Add and select the desired objects.
- Fill out the mandatory fields and add destination tenant.
- Click Export and observe the error message.
File System (tgz) Workflow:
- SAC menu Transport->Export.
- Add and select the desired objects.
- Click Export and observe the error message.
Cause
This issue is currently under investigation by development.
Resolution
This issue is currently under investigation by development.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.ca/search?q=site%3Ahttps%3A%2F%2Fapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
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Keywords
SAC export, Content Network export, TGZ export, tgz export, exporting content in SAC, SAC content export, export failed, export fails, failed to export content, the content was not exported, java.net.SocketException: Connection reset, exporting was not completed due to an error , KBA , LOD-ANA-ACN , SAC Content Network , Problem