SAP Knowledge Base Article - Public

3231370 - Exporting content from SAP Analytics Cloud (SAC) is not working via both Content Network and File System (tgz) method

Symptom

When trying to export content from SAP Analytics Cloud (SAC) it will fail for both methods, Content Network and File System (tgz).

When using Content Network, the following error message can be observed:

  • "The content <Name of Export> was not exported"
  • By hovering the mouse over the objects the following can be seen: "Object <object name> is pending exported" with an orange exclamation warning icon.

When using File System, the following error message can be observed:

  • "Exporting <Name of Export > was not completed due to an error. Export Summary."

Following errors can be seen in the network traces:

  • "status: "FAILED", message: "java.net.SocketException: Connection reset"
  • "{"code":"ACCEPTED","message":"Payload accepted successfully. WARNING! The following action(s)/feature(s) are not found in the pre-defined allow lists: [export]"}"

Environment

  • SAP Analytics Cloud (Enterprise) 2021.8.17

Reproducing the Issue

Content Network Workflow:

  1. SAC menu Transport->Export.
  2. Add and select the desired objects.
  3. Fill out the mandatory fields and add destination tenant.
  4. Click Export and observe the error message.

File System (tgz) Workflow:

  1. SAC menu Transport->Export.
  2. Add and select the desired objects.
  3. Click Export and observe the error message.

 

Cause

This issue is currently under investigation by development.

Resolution

This issue is currently under investigation by development.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAC export, Content Network export, TGZ export, tgz export, exporting content in SAC, SAC content export, export failed, export fails, failed to export content, the content was not exported, java.net.SocketException: Connection reset, exporting was not completed due to an error , KBA , LOD-ANA-ACN , SAC Content Network , Problem

Product

SAP Analytics Cloud 1.0