Symptom
- Page stuck on Loading or Blank screen when users want to open a SAC Story in SuccessFactors (SF).
- The issue starts to occur after SuccessFactors instance refresh.
- Users cannot be synced via IPS job after SF instance refresh and getting errors with delete user operation.
- IPS sends API call to SAC to delete users but SAC returns code 400 with error "User/group operation not completed: ERR_DELETE".
Environment
- SAP Analytics Cloud (Embedded) 2022.15.3
- SAP SuccessFactors People Analytics
Reproducing the Issue
- Access Report Center with Chrome browser.
- Click New button.
- Select Report Story.
- Page stuck on Loading or Blank screen.
Cause
This issue is currently under investigation by development.
Resolution
This issue is currently under investigation by development.
See Also
- 2954491 - IAS Integration Upgrade post refresh issue
- 2315083 - Instance Refresh for Reporting and Analytics Products (WFA/Canvas/Advanced Reporting/People Analytics)
- 3074043 - How to Sync one user in IPS - People Analytics
- 3039280 - IAS Conditional Authentication
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an incident for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.ca/search?q=site%3Ahttps%3A%2F%2Fapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Your feedback is important to help us improve our knowledge base.
Keywords
SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped, sap analyst cloud, https://hcs.cloud.sap, https://hanacloudservices.cloud.sap, https://cloudanalytics.accounts.ondemand.com, https://hanacloudservices-us.accounts.ondemand.com, https://www.sap.com, https://help.sap.com, predictive analytics (analysis), data analysis (analytics) tools, analytics tools, sap analytics cloud, data literacy, advanced analytics, data democratization, analytics software, real time analytics, self service analytics, advanced data analytics, analytics as a service, analytics cloud / cloud analytics, saas analytics, cloud bi, enterprise planning, cloud data analytics, cloud based analytics, analytics cloud platform, modern analytics, real time analysis, cloud analytics solution(s), what is sap analytics cloud, cloud analytics tools, analytics in the cloud, cloud analytics software , KBA , LOD-ANA-ADM , SAC Administration , Problem