SAP Knowledge Base Article - Public

3232583 - Query Related to Account is not Available when Selecting a Contact in Interactions

Symptom

You notice that when adding a contact to a new ticket interaction, the selection query Related to Account is not available in the query options.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service work center.
  2. Navigate to Tickets work center view.
  3. Open any ticket.
  4. Navigate to Interactions tab.
  5. Click New.
  6. Click + sign.
  7. Select option Contact.
  8. Select the Filter Option.
  9. The query Related to Account is not there.

Cause

This option is only available when "The Disable the multi-select option for Customer, Employee and Contact on the feeder" is enabled.

Resolution

  1. Open Administrator.
  2. Open Service and Social.
  3. Open Ticket Configuration.
  4. Go to Fiori Interactions.
  5. Enable  "The Disable the multi-select option for Customer, Employee and Contact on the feeder".

Keywords

KBA , LOD-CRM-SRP-INT , Ticket Interactions , Problem

Product

SAP Cloud for Customer core applications all versions