Symptom
You notice that when adding a contact to a new ticket interaction, the selection query Related to Account is not available in the query options.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Service work center.
- Navigate to Tickets work center view.
- Open any ticket.
- Navigate to Interactions tab.
- Click New.
- Click + sign.
- Select option Contact.
- Select the Filter Option.
- The query Related to Account is not there.
Cause
This option is only available when "The Disable the multi-select option for Customer, Employee and Contact on the feeder" is enabled.
Resolution
- Open Administrator.
- Open Service and Social.
- Open Ticket Configuration.
- Go to Fiori Interactions.
- Enable "The Disable the multi-select option for Customer, Employee and Contact on the feeder".
Keywords
KBA , LOD-CRM-SRP-INT , Ticket Interactions , Problem
Product
SAP Cloud for Customer core applications all versions