SAP Knowledge Base Article - Public

3232769 - Error in the Output History of a Document: DOC/IO_EMAIL_CFG000

Symptom

In the Output History of a document, e.g. a Customer Invoice, you find an e-mail output with status: Error.

  • But the field Error Message in Output Details section does not show an actual error message. Instead, it resembles e.g. an automatic e-mail reply.
  • When checking the details of the error, you find the following information:

Output Error Details:
Contact your key user to investigate this error. When the error has been solved your key user should inform you so that you can retry outputing the document.
/DOC/IO_EMAIL_CFG000 or similar

Environment

SAP Business ByDesign

Reproducing the Issue

Example: Customer Invoice:

  1. Go to Customer Invoicing work center
  2. Go to Invoice Documents view
  3. Select the relevant invoice
  4. Select Edit button
  5. Choose View All  button
  6. Select Output History
  7. Find an output with status: Error
  8. In the Error Message field, find text that resembles e.g. an automatic e-mail reply, but contains no indication of an error
  9. Click on Error
  10. In field Technical Information, find same/similar text as in Error Message (as mentioned in step 8) again without indication of an error
  11. Click on Details button
  12. Find Output Error Details: Contact your key user to investigate this error. When the error has been solved your key user should inform you so that you can retry outputing the document. DOC/IO_EMAIL_CFG000

Cause

The response e-mail was treated as a bounce e-mail. This might happen when - for some reason - the recipient server rejects and returns an e-mail with delivery error.

Additional information: The field Technical Information displays the reason why a message was rejected. There might be situations where the recipient didn't receive the e-mail since the mailbox is full or e.g. the e-mail address no longer exists etc. In such cases, an error is valid.

But in cases where the response e-mail, that can be seen in the Technical Information, indicates that the e-mail reached the e-mail account of the recipient successfully, an error is not valid and can be ignored. This might be the case, for example, if the recipient has set up an automatic acknowledgement of receipt.

Resolution

  • Check the field Technical Information and consider its content
  • Open a support case if info in Technical Information is missing

Keywords

Error in output, Email Error. , KBA , AP-RC-OUT , Output Management , Problem

Product

SAP Business ByDesign all versions