Symptom
Encountered error: 'No authorization to start the UI' while viewing Define Email Sender Domain (configuration step ID 101313)
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Open the Manage Your Solution app.
- Go to Configure Your Solution.
- Access the configuration step Define Email Sender Domain (configuration step ID 101313)
- The following error message is displayed: 'No authorization to start the UI'
In Case you are using SAP Central Business Configuration (CBC):
- Log on to the project experience in SAP Central Business Configuration.
- In the product-specific configuration phase, navigate to the Configurations Activity tab.
- Search for Define Email Sender Domain.
- In the Configuration Activities section, select the Define Email Sender Domain activity.
- Choose Go to Activity to navigate directly to the SAP S/4HANA Cloud Public Edition system.
- The following error message is displayed: 'No authorization to start the UI'
Cause
The SAP_CA_BC_IC_LND_CA_OM0_PC (Output Management - Configuration) business catalog is missing from the BR_BPC_EXPERT custom business role.
Resolution
Please follow the steps below to add the missing SAP_CA_BC_IC_LND_CA_OM0_PC business catalog to the BR_BPC_EXPERT custom business role.
- Log on as Administrator.
- Open the Maintain Business Roles app.
- Search for *BR_BPC_EXPERT*.
- Select the Configuration Expert – Business Process Configuration business role.
- Go to the Assigned Business Catalogs tab and choose Edit.
- Search for the SAP_CA_BC_IC_LND_CA_OM0_PC business catalog, select the checkbox and choose Add.
Save your changes.
See Also
KBA 3071670 - Unable to access or configure SSCUI in Configure your Solution
Setting Up Output Management - 1LQ Set Up Guide
Output Management in SAP S/4HANA Cloud Public Edition - Guided Answer
Keywords
SSCUI 101313, 101313, CLOUD, Missing authorization , KBA , CA-GTF-OC , SAP S/4HANA output management , Problem