Symptom
You have integrated your C4C System with a third-party communication system e.g Sinch Contact Pro. However when clicking on a customer's phone number, it does not launch the integration with the Sinch Contact Pro switchboard as intended but instead opens the MS Teams website.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service.
- Open a Ticket.
- Click the Contacts Phone Number
Cause
In Company Settings you have enabled the following "Enable outbound calls in Microsoft Teams"
Resolution
You will need to disable "Enable outbound calls in Microsoft Teams"
- Click the User Menu Icon in the Top Right of the Screen.
- Click settings.
- Select Company Settings.
- Scroll down until you see "Enable outbound calls in Microsoft Teams" and disable it.
Keywords
MS Teams, outbound calls , KBA , LOD-CRM-LA , Live Activity , Problem
Product
SAP Cloud for Customer core applications all versions