Symptom
- When editing a Service Order in the Manage Service Orders app, the Service Team field disappears in edit mode.
- The service team field is only visible in display mode.
Environment
- Service Management (CRM)
- SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Log into the Fiori Launchpad with role SAP_BR_CUSTOMER_SRVC_MGR assigned.
- Open the Manage Service Orders app.
- Select a Service Order and navigate to the Organizational Data tab.
- Notice the Service Team field is visible in display mode.
- Click Edit to switch to edit mode.
- Navigate to the Organizational Data tab.
- Note that the Service Team field is not displayed.
Cause
The configuration for the Service Team Profile and Service Transaction Type is missing or incomplete. This configuration must be maintained for the field to appear in edit mode.
Resolution
- Logon to the launchpad with role SAP_BR_BPC_EXPERT assigned.
- Open app Manage Your Solution> Configure Your solution.
- Go to the configuration step:
Assign Service Team Profile to Service Transaction Type (Step ID: 103246). - Assign or configure the correct profile (e.g. SRV_FS_P for Field Service Team Profile).
Keywords
SAP S/4HANA Cloud Public Edition, Public Cloud, service, order management, processing, SSCUI, SERVICE_TEAM, CRMS4D_SERV_H, item, header, Edit Service Order, F3571A, SAP_TC_S4CRM_SERV_ORDER, CRMS4_SERV_ORDER_CONF_MANAGE_SRV, SAP_S4CRM_BC_SERV_MGR_PC, SAP_S4CRM_BC_SRVC_DSP_PC, CUSTOMER_SRVC_MGR, 500399, Manage Service Orders, Service Team not visible, Service Team missing in edit, SAP_BR_BPC_EXPERT , KBA , CRM-S4-SRV-SVO-2CL , S4CRM: Service Order (Public Cloud) , CRM-S4-SRV-SVO , S4CRM: Service Order , How To
SAP Knowledge Base Article - Public