Symptom
- When editing a service order from Manage Service Orders, the Service team field is not visible.
- The service team field is only visible in display mode.
Environment
- Service Management (CRM)
- SAP S/4HANA Cloud All versions
Reproducing the Issue
- Logon to the launchpad with role SAP_BR_CUSTOMER_SRVC_MGR assigned.
- Open app Manage Service Orders.
- Select a Service Order and navigate to the Organizational Data tab.
- Note that the field Service Team is displayed.
- Select the [Edit] button to open the service order in edit mode.
- Navigate to the Organizational Data tab.
- Note that the Service Team field is not displayed.
Cause
A configuration for the service team profile and service transaction is missing and needs to to be maintained.
Resolution
- Logon to the launchpad with role SAP_BR_BPC_EXPERT assigned.
- Open app Manage Your Solution> Configure Your solution.
- Select configuration step: Assign Service Team Profile to Service Transaction Type 103246.
- Configure the service order for e.g. SRV_FS_P Field Service Team Profile.
Keywords
service, order management, processing, SSCUI, SERVICE_TEAM, CRMS4D_SERV_H, item, header, Edit Service Order, F3571A, SAP_TC_S4CRM_SERV_ORDER, CRMS4_SERV_ORDER_CONF_MANAGE_SRV, SAP_S4CRM_BC_SERV_MGR_PC, SAP_S4CRM_BC_SRVC_DSP_PC, CUSTOMER_SRVC_MGR, 500399 , KBA , CRM-S4-SRV-SVO , S4CRM: Service Order , CRM-S4-SRV-SVO-2CL , S4CRM: Service Order (Public Cloud) , How To
Product
SAP S/4HANA Cloud all versions