SAP Knowledge Base Article - Preview

3234937 - Error Closed fiscal year is not allowed to be higher than current fiscal year - S/4HANA CLOUD

Symptom

While closing fiscal year in Asset accounting the following error is raised:

Closed fiscal year is not allowed to be higher than current fiscal year

Message no. FAA_CMP080


Read more...

Environment

SAP S/4HANA Cloud

Product

SAP S/4HANA Cloud all versions

Keywords

Closed fiscal year is not allowed to be higher than current fiscal year, FAA_CMP080, FAA_CMP 080, not allowed to be higher, Make Company Code settings, FAA_CMP , KBA , FI-AA-AA-A , Master Data , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.