SAP Knowledge Base Article - Public

3235424 - Changing a the number range for Leads

Symptom

You want to change the existing number range for Leads in your system, but receive the error "Update of start number APCRM1_LEAD_IN failed; interval already used".

Environment

SAP Cloud for Customer

Cause

It is not possible to change the starting point of a number range for Leads once it is already in use.  Changing a previously assigned number range can lead to problems in the system.

Resolution

This is the expected system behaviour.

Keywords

 leads, number range , KBA , LOD-CRM-LM , Lead Management , Problem

Product

SAP Cloud for Customer core applications 2205