SAP Knowledge Base Article - Public

3235516 - "Updated by" section not syncing after Instance Sync

Symptom

The "updated by" date on the target system is not the same of the source after Instance Sync.

“Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.”

Environment

SAP SuccessFactors HXM Suite


Reproducing the Issue

  1. Go to Manage Business Rules
  2. Open the Rule
  3. Check the "Updated by" and the "Start Date" information:

Cause

Expected behavior for the system.

Resolution

The "Updated by" date is not copied from the source system during an Instance Sync, because this date information refers to the last time object was updated on that system

What is synced is the start date, which is the date that should be considered as effective date for the rule. 

Keywords

Business rules date sync, Instance Sync Updated by, Updated by business rules after Instance sync, Sync last modified time for business rules, Instance Sync, Updated by, Last modified, Business Rules, Manage Business rules  , KBA , LOD-SF-PLT-IST , Instance Sync Tool , How To

Product

SAP SuccessFactors HXM Suite Core 2205