Symptom
Standard Field that was renamed is not appearing in header even being set as "visible" on Adaptation.
Environment
Cloud for Customer
Reproducing the Issue
- Start Adaptation Mode.
- Check that field is set to "Visible".
- Once you leave Adaptation you cannot see this field on the screen.
Cause
Considering that it is a standard field and it was renamed:
Original name was, for example "End Date", and was change to "Actual End Date". We have to consider that this field is normally "emphasized" and before moving a field like that it has to be "un-emphasized".
Resolution
Perform a dummy change in order to solve the problem:
- Go to the affected screen.
- Start adaptation.
- Uncheck "emphasized" checkbox and check it again.
- End adaptation and solution is provided.
Obs.: "Emphasized" function is meant to give a determined field extra relevance/emphasis: Different color, size, etc. E.g.:
Keywords
Field, Visible, Adaptation, Hide, Standard. , KBA , AP-RC-UIF , C4C UI Framework , How To