SAP Knowledge Base Article - Public

3236962 - SuccessFactors DMARC implementation policy is set to "none"

Symptom

Customer reported that their security office has the question if it would be possible to set this as ‘quarantine’ or ‘reject’? Or why it was set to "none"?



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Environment

SAP SuccessFactors HXM Suite

Cause

Operations team confirmed that this was a configuration issue on their end during implementation of DMARC

Resolution

If you encounter this issue from your end, please raise a ticket to SuccessFactors Platform Support Team (LOD-SF-PLT-NOT) and provide your companyID.

Keywords

DMARC, policy set to none, DMARC value, email policy , KBA , LOD-SF-PLT-NOT , Email Notifications , Problem

Product

SAP SuccessFactors HXM Suite Core 2205