Symptom
You have created the Inbound Delivery Notification XXX for s stock transfer scenario. You have set a different Planned Delivery Date in this Notification, which is different from the requested one. However this date is not updated in Product Planning.
XXX = Inbound Delivery Notification
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Supply Planning work center.
- Select Products view.
- Find the related Product Planning.
- Click Open.
- Notice that the Date for Inbound Delivery Notification XXX in Product Planning is not the same as Planned Delivery Date in Inbound Delivery Notification XXX.
Cause
When you set the Inbound Delivery Notification XXX to Received, it means shipment is already received, hence no further updates are made to planning.
If the Notification was once set to Received, no updates to planning are expected.
Resolution
As the update to planning does not occur when the Notification is set to Received, the system is working as expected.
Keywords
IDN, Notification, STO , KBA , idn , notification , sto , AP-SDM , Supply and Demand Matching , How To