Symptom
SAP Partners do not have access to paid features even though their tenant should have been provisioned with new Enterprise licenses.
Paid features are in relation to Collaboration Hub and Process Manager features.
Environment
- SAP Signavio Process Manager 3.0
- SAP Signavio Collaboration Hub 3.0
Reproducing the Issue
- Login to SAP Signavio Explorer via: https://editor.signavio.com/p/login
- See that your workspace is a trial version.
Cause
The Partners licenses were not correctly renewed by their Partner Manager and now have a trial version of our software.
Resolution
In this scenario, SAP Partners must contact their SAP Partner Managers to renew their licenses.
Keywords
partner, sap, license, process, manager, explorer, collaboration, hub auto, renew, enterprise, trial, version, contact , KBA , BPI-SIG-PM-EXP , Explorer for SAP Signavio Process Manager , Problem