Symptom
- When accessing multiple apps such as Verify General Journal Entries, Upload Journal Entries after the upgrade to CE2208 there is an authorization issue.
- In some cases the error message Sorry, a technical error occurred. Please try again later. is prompted.
- When viewing the details of the error /IWFND/CM_CONSUMER101 No authorization to access service is displayed.
Environment
- SAP S/4HANA Cloud 2208
Reproducing the Issue
Verify General Journal Entries
- Open Verify General Journal Entries App
- Enter input parameters
- No data is displayed despite having the authorizations prior to the upgrade.
Upload Journal Entries App
- Open the Upload Journal Entries App
- Fill in the excel with the Journal Entry details.
- Upload the Journal Entry.
- Error: Sorry, a technical error occurred. Please try again later.
- View Details /IWFND/CM_CONSUMER101 No authorization to access service
Cause
The root cause is that there is an authorization object S_SERVICE which is wrongly deactivated in IAM Business Catalog SAP_FIN_BC_GL_PARKDCPRE_PC.
Resolution
SAP are currently preparing a Hotfix for this issue. The target delivery is for Hotfix Collection 04. (Please note that this timeline is subject to change this documented will be updated to reflect the actual delivery.)
Workaround:
Assign the business catalog SAP_FIN_BC_GL_PARKDCPST_PC and SAP_FIN_BC_GL_PARKDCPRE_PC together in one role for your users. This will avoid the error from appearing in both apps.
See Also
Keywords
/IWFND/CM_CONSUMER 101, FAC_GL_DOCUMENT_POST_SRV_0001, FAC_GL_JOURNALENTRY_VER_SRV, /IWFND/ERROR_LOG, S_SERVICE, F2548, F2728, Maintain Business Users, Business Catalogs, , KBA , FI-FIO-GL-TRA , Transaction Apps , FI-GL-GL-A , Posting/Clearing , FI-FIO-GL-TRA-2CL , Transaction Apps (Public Cloud) , Known Error