Symptom
A status triggered email has been configured to send an email to an operator, candidate or referrer when the candidate reaches the Forwarded status. In the email template a user has been added to CC based on their role on the requisition (e.g. the recruiter). The email is sending to the primary recipient (the operator, candidate or referrer) but not the user in CC.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP SuccessFactors Recruiting Management
Cause
The is a limitation of the system. For status triggered emails the system currently is unable to look up additional recipients based on their operator role when the candidate is in the forwarded status.
Resolution
There are a few workarounds:
- The email will be sent to the CC user if they have been added by Employee name or email address.
- Alternatively this will work if the email template is set up for any status other then the forwarded status, e.g. the default status.
If you would like to change this behaviour please create an enhancement request.
Note: The Roles that appear in the "By Role on the Requisition" dropdown are hardcoded. There is no possibility available within the current product to add or remove Operator Roles from this list.
See Also
2090228 - How to Submit Ideas for SAP SuccessFactors Products
Keywords
By role on the requisition, dropdown, operator, operatorTeam , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem